2021-04-16 13:37 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000794OTB-applicationsGeneralpublic2013-10-16 16:27
Reportermickael 
Assigned Tojulien 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Summary0000794: Tiling mechanism didn't work into Large Scale MeanShift application
DescriptionI follow the recipe about the new application and in the second step when I try to segment the filtered image (greater than the tiling dimension) I get only the first tile into my output file. The other part of the output image is black.

If I give to the application a tile dimension greater than the input image dimension, the application works well.
TagsNo tags attached.
Attached Files
  • 7z file icon BUG794.7z (2,017,403 bytes) 2013-10-16 15:55

-Relationships
+Relationships

-Notes

~0001925

julien (administrator)

Can you post the command-line you used ?

Thanks,

Julien

~0001928

mickael (administrator)

all info into the attachment
Need only to update the path of the input data into the xml file
Mickaƫl

~0001929

julien (administrator)

Oups! Fixed here: http://hg.orfeo-toolbox.org/OTB/rev/c4b1aaea21bd

~0001930

mickael (administrator)

I confirmed it is now ok
Thanks
NB: I have made a small changeset http://hg.orfeo-toolbox.org/OTB/rev/6e061c30b817
+Notes

-Issue History
Date Modified Username Field Change
2013-10-16 09:54 mickael New Issue
2013-10-16 15:37 julien Note Added: 0001925
2013-10-16 15:55 mickael File Added: BUG794.7z
2013-10-16 15:56 mickael Note Added: 0001928
2013-10-16 16:11 julien Assigned To => julien
2013-10-16 16:11 julien Status new => assigned
2013-10-16 16:11 julien Note Added: 0001929
2013-10-16 16:11 julien Status assigned => closed
2013-10-16 16:11 julien Resolution open => fixed
2013-10-16 16:27 mickael Note Added: 0001930
+Issue History