2020-10-26 10:31 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000055OTB-libGeneralpublic2015-04-17 11:23
Reporterchristop 
Assigned Tomickael 
PrioritynormalSeverityfeatureReproducibilityhave not tried
StatusclosedResolutionfixed 
Summary0000055: Altenate viewer don't use OTB_GL_USE_ACCEL
DescriptionAltenate viewer class should use OTB_GL_USE_ACCEL to differentiate the two viewer options.
TagsNo tags attached.
Attached Files

-Relationships
related to 0000028closedchristop OTB_GL_USE_ACCEL and external OTB programs 
+Relationships

-Notes

~0000627

mickael (administrator)

Last edited: 2011-04-29 11:06

View 2 revisions

Feature will be move to the wiki.
This one seems to be integrate in OTB ? or it is too old and must be directly closed as bug 28?

~0001341

C Valladeau (developer)

Opened a long time ago...
Is it still a need (OTB_GL_USE_ACCEL is used inside Visualization class, no need in the viwier).

~0002374

mickael (administrator)

Neither OTB or Monteverdi 1.x use this option now.

~0002770

julien (administrator)

Closing resolved bugs.
+Notes

-Issue History
Date Modified Username Field Change
2008-12-15 11:00 christop New Issue
2008-12-15 11:01 christop Relationship added related to 0000028
2010-06-11 10:51 julien Severity minor => feature
2011-04-29 11:06 mickael Note Added: 0000627
2011-04-29 11:06 mickael Note Edited: 0000627 View Revisions
2012-02-07 09:12 C Valladeau Note Added: 0001341
2012-02-07 09:12 C Valladeau Assigned To => C Valladeau
2012-02-07 09:12 C Valladeau Status new => feedback
2012-02-07 09:12 C Valladeau Assigned To C Valladeau =>
2014-05-27 11:43 mickael Note Added: 0002374
2014-05-27 11:43 mickael Status feedback => resolved
2014-05-27 11:43 mickael Resolution open => fixed
2014-05-27 11:43 mickael Assigned To => mickael
2015-04-17 11:23 julien Note Added: 0002770
2015-04-17 11:23 julien Status resolved => closed
+Issue History