MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001417Orfeo Toolbox (OTB)Generalpublic2017-05-30 13:222017-07-10 11:15
Reporterjulien 
Assigned Togpasero 
PriorityurgentSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Summary0001417: In windows packages otbenv.cmd and otbenv.bat, GDAL_DATA is set to a folder that does not exist
DescriptionIn otbenv.cmd :

GDAL_DATA=$CURRENT_DIR/share/gdal

In otbenv.bash :

set GDAL_DATA=%CURRENT_SCRIPT_DIR%share\gdal

but share/gdal does not exist in the package zip
Steps To ReproduceUsing windows packages, one can not ortho-rectify in lambert93 for instance. Ortho completes, but Qgis complains about unknown CRS.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0004195)
gpasero (administrator)
2017-06-02 11:50

Fixed : https://git.orfeo-toolbox.org/otb.git/commit/f66ea2f10b161f8bda7773f04cc1d738af183b8a [^]
(0004199)
gpasero (administrator)
2017-06-06 11:30

Checked on latest build OTB-6.0.0-win64 :
* Orthorectification into Lambert93 : works
* Import the Lambert93 image in Monteverdi : works, but the EPSG code is the default one (4326). If I open other images of the same area, Monteverdi does the right reprojections.
* Import the Lambert93 image in QGis : it sees a user-defined SRS :
    "+proj=lcc +lat_1=44 +lat_2=49 +lat_0=46.5 +lon_0=3 +x_0=700000 +y_0=6600000 +datum=WGS84 +units=m +no_defs"

I think the problem is solved.

- Issue History
Date Modified Username Field Change
2017-05-30 13:22 julien New Issue
2017-06-02 11:50 gpasero Note Added: 0004195
2017-06-02 11:50 gpasero Status new => resolved
2017-06-02 11:50 gpasero Resolution open => fixed
2017-06-02 11:50 gpasero Assigned To => gpasero
2017-06-06 11:30 gpasero Note Added: 0004199
2017-07-10 11:15 grizonnetm Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker