MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001384Monteverdi2[Orfeo Toolbox (OTB)] Generalpublic2017-04-10 15:192017-05-04 10:34
Reportersalbert 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionopen 
PlatformOSOS Version
Summary0001384: Northing/Easting seems inverted on UTM17/18
Description1- Open $/OTB-LargeInput/SENTINEL2/S2A_OPER_PRD_MSIL1C_PDMC_20151207T225114_R111_V20151207T155104_20151207T155104.SAFE/S2A_OPER_MTD_SAFL1C_PDMC_20151207T225114_R111_V20151207T155104_20151207T155104.xml
2- Center on image
3- Move mouse at the center of the image-view
4- Move mouse up/down & Read Northing value which is inverted
5- Move mouse at the center of the image-view
6- Move mouse left/right & read Easting value which is inverted
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0004119)
Ludovic (developer)
2017-04-11 10:40

For this specific Tile 17NQJ (Panama) coordinates are approximatively [8 S ; 78 E] but it should be [8 N ; 78 W]
(0004120)
Ludovic (developer)
2017-04-11 11:43

Wrong display due to bad indexing (inverting N/S and E/W)

commit : https://git.orfeo-toolbox.org/otb.git/commit/6a858bbe612de59f870552d47124b80d86e36a9b [^]
(0004152)
Ludovic (developer)
2017-04-27 17:36

Since salbert is on vacation, I take the responsibility for changing the status of the problem to 'resolved'.

- Issue History
Date Modified Username Field Change
2017-04-10 15:19 salbert New Issue
2017-04-11 10:40 Ludovic Note Added: 0004119
2017-04-11 10:40 Ludovic Status new => assigned
2017-04-11 11:43 Ludovic Note Added: 0004120
2017-04-11 11:43 Ludovic Status assigned => feedback
2017-04-27 17:36 Ludovic Note Added: 0004152
2017-04-27 17:36 Ludovic Status feedback => resolved
2017-05-04 10:34 julien Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker