MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001379Orfeo Toolbox (OTB)Generalpublic2017-03-28 22:362017-05-04 10:34
Reportermickael 
Assigned Tombertolino 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionopen 
PlatformOSOS Version
Summary0001379: Incorrect documentation link in contrib app
DescriptionFor mosaic app, the path to complete documentations is displayed as http://www.orfeo-toolbox.org/Applications/Mosaic.html [^]
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0004087)
poughov (administrator)
2017-04-05 10:04

Option 1:
- Generate html doc with "contrib" package.

Option 2:
- Update Application Engine to only show link for official applications

Option 3:
- Only link to http://www.orfeo-toolbox.org/Applications/ [^]

Option 4:
- Delete http://www.orfeo-toolbox.org/Applications/ [^] which is redundant with CookBook ?
(0004145)
mbertolino (developer)
2017-04-27 10:13

Option 2 seems to be a good choice. I begin to correct it.
(0004157)
mbertolino (developer)
2017-05-02 17:24

Bugfix for the option 2, commit:
https://git.orfeo-toolbox.org/otb.git/commit/ab36d804e3fe444a2cff19090a5b996f15c3ed0b [^]

- Issue History
Date Modified Username Field Change
2017-03-28 22:36 mickael New Issue
2017-04-05 10:04 poughov Note Added: 0004087
2017-04-27 10:13 mbertolino Note Added: 0004145
2017-04-27 10:13 mbertolino Assigned To => mbertolino
2017-04-27 10:13 mbertolino Status new => acknowledged
2017-05-02 17:24 mbertolino Note Added: 0004157
2017-05-02 17:26 mbertolino Status acknowledged => resolved
2017-05-04 10:34 julien Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker