MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001309Monteverdi2[All Projects] Generalpublic2016-11-03 10:492017-04-05 10:36
Reporterpoughov 
Assigned Torashadkm 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
Platformwin32OSOS Version
Summary0001309: Monteverdi 5.8: cannot drag and drop filename to OTB app
DescriptionWith this nightly package:
https://www.orfeo-toolbox.org//packages/nightly/2016-11-01/OTB-5.8.0-win32.zip [^]

I cannot drag and drop a filename from layer stack to otb application input gui field.
TagsNo tags attached.
Attached Files

- Relationships
has duplicate 0001334closedgpasero OTB-Packaging On Windows standalone package, selection and drag&drop is broken on Monteverdi layer stack 

-  Notes
(0003868)
rashadkm (developer)
2016-11-03 12:39

reported also by mickael on otb-users
(0003870)
rashadkm (developer)
2016-11-03 15:25
edited on: 2016-11-03 15:29

just to be clear, you can drag and drop file from system to otbapplications in mapla right?

i can drag drop with win32 packages but only to input fields and not to output which can be a bug or implementation.

btw, what apps you test and how? So we can go in same steps

(0003874)
rashadkm (developer)
2016-11-17 10:22

can you tests 5.8 release package ?
(0003883)
rashadkm (developer)
2016-12-05 09:19

cannot reproduce with latest nightly on windows vm.

Closing now. feel free to reopen if issue reappears
(0003924)
julien (administrator)
2017-01-17 14:46

The bug is present in 5.8 package. I can not test with the latest nightly since the windows packages are not available in https://www.orfeo-toolbox.org//packages/nightly/latest/. [^]
(0003931)
Ludovic (developer)
2017-01-19 15:27

The bug is still present in 2017-01-18 nightly for windows.
(0003933)
rashadkm (developer)
2017-01-19 17:18
edited on: 2017-01-19 17:19

i reproduced this bug on raoul with local build. I don't have a fix for it now.

It could be Qt's behaviour or we need an different option/ selection mode for this QtWidget.

All the times, I can reproduce, the issue seems like layer stack is not selected with mouse click

(0004031)
gpasero (administrator)
2017-02-10 15:43

Issue fixed as a consequence of 0001335

- Issue History
Date Modified Username Field Change
2016-11-03 10:49 poughov New Issue
2016-11-03 12:39 rashadkm Note Added: 0003868
2016-11-03 12:39 rashadkm Assigned To => rashadkm
2016-11-03 12:39 rashadkm Status new => acknowledged
2016-11-03 15:25 rashadkm Note Added: 0003870
2016-11-03 15:29 rashadkm Note Edited: 0003870 View Revisions
2016-11-17 10:22 rashadkm Note Added: 0003874
2016-12-05 09:19 rashadkm Note Added: 0003883
2016-12-05 09:19 rashadkm Status acknowledged => resolved
2016-12-05 09:19 rashadkm Resolution open => fixed
2017-01-16 18:27 rashadkm Relationship added has duplicate 0001335
2017-01-16 18:29 rashadkm Status resolved => feedback
2017-01-16 18:29 rashadkm Resolution fixed => reopened
2017-01-17 14:46 julien Note Added: 0003924
2017-01-19 15:27 Ludovic Note Added: 0003931
2017-01-19 17:18 rashadkm Note Added: 0003933
2017-01-19 17:19 rashadkm Note Edited: 0003933 View Revisions
2017-01-20 09:22 Ludovic Relationship added has duplicate 0001334
2017-01-20 09:23 Ludovic Relationship deleted has duplicate 0001335
2017-02-10 15:43 gpasero Note Added: 0004031
2017-02-10 15:43 gpasero Status feedback => resolved
2017-02-10 15:43 gpasero Resolution reopened => fixed
2017-04-05 10:36 poughov Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker